Бортовой компьютер С5 (цветной монитор)

Спрашиваем, подсказываем, что и как можно починить

Модераторы: Arche, Maxxtro, Popesych, Группа модераторов

Бортовой компьютер С5 (цветной монитор)

Сообщение Игорь1973 » Август 25th, 2010, 2:33

Суть проблемы примерно такова (бывают вариации на тему):
Запускаешь утром двигатель и вобщем 50/50 хочет включется... хочет нет. Если включился, то как правило до выключения зажигания всё работает нормально. Если не включился, то вместе с ним не работает подрулевое управление радио (само радио работает и им можно управлять непостредственно на нем, за исключением включения режима СД-ченжера и телефона), после выключения двигателя и извлечения ключа радио продолжает работать... 5-7-10мин (как когда), хотя должно отключиться при извлечении ключа. Если радио работать не перестало повторные запуски не приводят к влючению монитора, по выключению радио есть шанс... 50/50 как обычно.
Если включился... поработал... выключил.. достал ключ и минуты через 2-3 запустил двигатель 90% что не включится.
От погоды (температуры за бортом) как правило не зависит..
Глюк был как купил... ещё три года тому....Раньше проявлялось редко.. может раз в месяц... и я вобщем забил на это дело, т.к. на на функционал ходовых характеристик вобщем не влияет. Последнее время всё чаще и чаще... как-то целый день без него ездил.. потом запустился... потом погас... вобщем напрягает немного.
Компьютерная диагностика ничего не показывает... был несколько раз..
На последней погасили его... путём включения и выключения... но при обращении Лексии к мониторчику он как ни в чём не бывало включился и сказал: "гут... ошибок нет..."
Если у кого подобное было... поделитесь опытом... может кто в блоке ентом копался?.... где он сидит?....
Игорь1973
Прописан здесь
 
Сообщения: 50
Зарегистрирован: Август 25th, 2010, 2:29
Откуда: Минск, Ситроен С5 I


Сообщение VladimirXM » Август 25th, 2010, 4:52

Может типа шлейф к мониторчику... Я с такими глюками на своём не сталкивался...
Аватара пользователя
VladimirXM
Свой в доску
 
Сообщения: 506
Зарегистрирован: Декабрь 2nd, 2008, 6:04
Откуда: Беларусь, Жодино, Ситроен, Рено; ХМ, C5, Гранд Эспас

Сообщение Игорь1973 » Август 25th, 2010, 5:40

Нет, со шлейфом всё гут.. тогда б гас только монитор и без всякой системы, к примеру на кочке где-нить. Тут сложнее и гаснет не только монитор, но и управление радио с руля. Пологаю что какой-то из многочисленных компов.. А вот какой и где он вопрос, по шлейфам не так легко определить..
Игорь1973
Прописан здесь
 
Сообщения: 50
Зарегистрирован: Август 25th, 2010, 2:29
Откуда: Минск, Ситроен С5 I

Сообщение Tenzor » Август 25th, 2010, 5:49

У меня такая же проблема. Симптомы описаны очень точно, только у меня дисплей вообще не включается. При повороте ключа пытается загореться и гаснет, но при этом минуты 2-5 видна полоска серая толщиной 2 мм внизу экрана. Потом и она исчезает.
Год назад на сервисе сказали, что у меня проблемы в антенне, я не поверил, да и кто поверит, что работа связки телефон-чейнджер-радио-дисплей может зависеть от антенны. Теперь думаю, может они и правы?
Может кто с таким сталкивался?
Аватара пользователя
Tenzor
Прописан здесь
 
Сообщения: 97
Зарегистрирован: Декабрь 3rd, 2007, 2:00
Откуда: Беларусь, Жлобин, Citroen C5, 2.2HDi
Авто: Ситроен С5

Сообщение Troll » Август 25th, 2010, 9:21

... сцуко: 90% - блок за приводом навигации в бардачке.
"Привязка" не нужна.
Найти - проблема.
Аватара пользователя
Troll
Почетный франсевод
 
Сообщения: 1564
Зарегистрирован: Октябрь 3rd, 2006, 2:00
Откуда: Минск,

Сообщение AliBaba » Август 26th, 2010, 6:19

Troll писал(а):... сцуко: 90% - блок за приводом навигации в бардачке.
"Привязка" не нужна.
Найти - проблема.

А за что отвечает блок?
Аватара пользователя
AliBaba
Francemobile Club
 
Сообщения: 303
Зарегистрирован: Апрель 6th, 2008, 2:00
Откуда: Минск, Citroen С5

Сообщение Игорь1973 » Август 26th, 2010, 8:26

Предполагаю, что это что-то типа компа маленького.. роясь в инете вычитал... что вроде как проц стоит Пень177МГц, это пока сам не проверял... говорят ещё что там кулер дохнет и из-за этого проблема..
Это пока самая дельная мысль... А вот по месторасположению пока только предположение что блок за блоком навигатора.
Найти проблема... наверное машин малова-то в такой комплектации..
Основное что хочется услышать.... может у кого есть опыт ремонта или может оказать помощь в ремонте ононго...в разумные деньги.

Tenzor, от антенны точно не зависит... я у себя препаивал усилитель антенны... там не может быть зависимости. А так проблема похоже у нас одна... только у тебя вообще не запускается... а происходит всё одинаково.

Добавлено спустя 37 минут 9 секунд:

[url]http://avto-soft.com/forums/index.php?show...c=2223&st=0
[/url]
Вот тут есть кое-что полезное, там дальше ссылки есть...
Игорь1973
Прописан здесь
 
Сообщения: 50
Зарегистрирован: Август 25th, 2010, 2:29
Откуда: Минск, Ситроен С5 I

Сообщение IrokeZ » Август 26th, 2010, 2:23

Игорь1973, там много чего стоит. а ты вообще вскрывал-внутренности-контакты смотрел? кулер стоит под блоком телематики. тоже легко посмотреть как он там вращается (не вращается). все связи по питанию и шины данных (кроме оптики) можно проверить имея под рукой тотже бэк ап. на монитор идёт 3 перовода 7218 (2) (ON-OFF). 7200 (1) (+12В), 7201 (7) (земля). информация остальная идёт по оптике. ещё 2 провод (7214-7215) не трогай вообще - это внешний видеовход.пощёлкай фишками. померяй напряжения. осцилографом посмотри 7218. хотя понимаю что это все зазря. просто надо убедиться что действительно у тебя не работает связь организации отключения питания со всей телематики при отключении зажигания. а это далеко лезть надо. скорее всего гдето связь по сан разваливается с бси :(

Добавлено спустя 42 секунды:

пойду гроссбук почитаю

Добавлено спустя 12 минут 39 секунд:

тпрууу.стоп зорька...у тебя RT3?
Аватара пользователя
IrokeZ
Francemobile Club
 
Сообщения: 4927
Зарегистрирован: Апрель 8th, 2006, 2:00
Откуда: г. Барановичи, Сitroёn XANTIA1, C5R

Сообщение Игорь1973 » Август 26th, 2010, 2:38

Нет пока не вскрывал, т.к. тольком не знал куда и лезть... да и до последнего времени работала нормаль... глюки были достаточно редки... можно было не заморачиваться..
Вот на выходных планирую покапаться... хотя есть у меня предположение что простым передёргиванием фишек не обойдётся.
А за совет спасибо!
Если что в гроссбухе умного встретиться... с удовольствием выслушаю..

Добавлено спустя 1 минуту 16 секунд:

Судя по году и машине скорее всего да....RT3....
Игорь1973
Прописан здесь
 
Сообщения: 50
Зарегистрирован: Август 25th, 2010, 2:29
Откуда: Минск, Ситроен С5 I

Сообщение AliBaba » Август 26th, 2010, 8:55

Игорь1973 писал(а):... я у себя препаивал усилитель антенны...

А что было если не секрет? Лексия ошибку писала?
Аватара пользователя
AliBaba
Francemobile Club
 
Сообщения: 303
Зарегистрирован: Апрель 6th, 2008, 2:00
Откуда: Минск, Citroen С5

Сообщение IrokeZ » Август 26th, 2010, 9:06

:!: о и ещё!! интерисует поведение лампочки сигнализации работы телематики! она такая находится на 5 часов относительно ручки включения-выключения-громкости. и может менять свой цвет и моргать.
Аватара пользователя
IrokeZ
Francemobile Club
 
Сообщения: 4927
Зарегистрирован: Апрель 8th, 2006, 2:00
Откуда: г. Барановичи, Сitroёn XANTIA1, C5R

Сообщение Troll » Август 26th, 2010, 10:54

Игорь1973 писал(а):... А вот по месторасположению пока только предположение что блок за блоком навигатора.

.. это не предположение. Это - факт.
В блоке, который менял я - кулер работал.
Блок нашёл за 200 (случайно). За прозвонку всех разъёмов и работу вааще (возился с неделю) попросил 50.
Клиент уехал в трауре ... (и это - после "официалов) ..
Аватара пользователя
Troll
Почетный франсевод
 
Сообщения: 1564
Зарегистрирован: Октябрь 3rd, 2006, 2:00
Откуда: Минск,

Сообщение Игорь1973 » Август 27th, 2010, 7:51

AliBaba писал(а):
Игорь1973 писал(а):... я у себя препаивал усилитель антенны...

А что было если не секрет? Лексия ошибку писала?

Лексия писала что-то типа замыкание на массу. По факту просто вода попала... и сообразные последствия. В городе радио работало нормально.. а вот чуть за Борисов и всё радио кончалось... востановлен из аналогичных деталей по старой схеме.. где-то видел в инете подробно описано восстановление.... теперь радио уверенно работает до Толочина.

Добавлено спустя 1 минуту 9 секунд:

IrokeZ писал(а)::!: о и ещё!! интерисует поведение лампочки сигнализации работы телематики! она такая находится на 5 часов относительно ручки включения-выключения-громкости. и может менять свой цвет и моргать.

Посмотрю конечно... но что-то я там не замечал лампочки... возможно в моей версии её просто нет..

Добавлено спустя 9 минут 32 секунды:

Troll писал(а):
Игорь1973 писал(а):... А вот по месторасположению пока только предположение что блок за блоком навигатора.

.. это не предположение. Это - факт.
В блоке, который менял я - кулер работал.
Блок нашёл за 200 (случайно). За прозвонку всех разъёмов и работу вааще (возился с неделю) попросил 50.
Клиент уехал в трауре ... (и это - после "официалов) ..

Насколько я понял надо искать исправный блок.. по другому мало вероятно вылечить.... хотя б вернуть к отказам раз в месяц.. былоб гут..
Просто думал может кто секрет знает.... обычно из болезней: контакт "запачкался", там ножка отпаялась или там емкость поменять.. Если такого нет.. значит буду искать блок... Хотя судя по тому, что такая проблема не только у меня.. значит ошибка системная... т.е. накрывается одно и тоже... и потом может тянет за собой весь блок.
В любом случае спасибо за советы... хоть понятно куда "копать"....
Игорь1973
Прописан здесь
 
Сообщения: 50
Зарегистрирован: Август 25th, 2010, 2:29
Откуда: Минск, Ситроен С5 I

Сообщение Troll » Август 27th, 2010, 10:14

Игорь1973, ... блок искать - гемор.
По систематике - все грешат на процессор, но доказать никто не может.
Старый блок работал максимум пол дня в три дня.
Уехал вместе с новым.
Иногда любил включать магнитолу и дисплей ночью сам. (Хозяин выходил покурить на балкон и удивлялся)
По процессору: пробовать либо нагревать, либо - охлаждать.
Вроде - пока всё.
Аватара пользователя
Troll
Почетный франсевод
 
Сообщения: 1564
Зарегистрирован: Октябрь 3rd, 2006, 2:00
Откуда: Минск,

Сообщение Игорь1973 » Август 27th, 2010, 11:34

Оно понятно что гемор... но ничего не попишешь...
Вобщем благадарю за помощь... и от оной не отказываюсь, если появится у кого новся интересная инфа....
Игорь1973
Прописан здесь
 
Сообщения: 50
Зарегистрирован: Август 25th, 2010, 2:29
Откуда: Минск, Ситроен С5 I



След.

Вернуться в Ремонт Citroёn

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 33